
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>        
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/> 
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	
    	<title>World Cup 2022: The lowdown on Group C | BT Sport</title>
    
   
   
   
  
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" media="(max-width: 599px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 600px) and (max-width: 767px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg" media="(min-width: 768px) and (max-width: 979px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 980px) and (max-width: 1199px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 1200px)"/>
	
	
	
	
   <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "World Cup 2022 preview: Group C",
      "image": [
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/jcr:content/renditions/landscape-tablet.935.526.jpg",
		"https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"
       ],
      "datePublished": "2022-11-17T18:07:05.578Z",
      "dateModified": "2022-11-17T18:06:26.963Z"
    }
    </script>    
    <meta name="description" content="From Argentina to Poland, here's everything you need to know about Group C of World Cup 2022. "/>
    <meta name="template" content="article-page-basic"/>
	
	<meta property="og:title" content="World Cup 2022: Can Messi guide Argentina from Group C?"/>
	<meta property="og:description" content="From Argentina to Poland, here's everything you need to know about Group C of World Cup 2022. "/>
	<meta property="isFeedArticle" content="no"/>
	<meta property="og:type" content="article"/>
	<meta property="og:site_name" content="BT.com"/>
	
	<meta property="og:url" content="https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c"/>
	
	
	<meta property="og:image" content="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg"/>
	
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@btsport"/>
    <meta name="twitter:creator" content="@btsport"/>
    <meta name="twitter:title" content="World Cup 2022: Can Messi guide Argentina from Group C?"/>
    <meta name="twitter:description" content="From Argentina to Poland, here's everything you need to know about Group C of World Cup 2022. "/>
    
	<meta name="twitter:image" content="https://www.bt.com/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg"/>
	    
	
    
    
	  
        
           <script type="text/javascript" src="/ruxitagentjs_ICA2NVfhqru_10253221019152312.js" data-dtconfig="rid=RID_1958741703|rpid=820718904|domain=bt.com|reportUrl=/rb_bf88365yqv|app=1fcdae72075d44d9|rcdec=1209600000|featureHash=ICA2NVfhqru|vcv=2|rdnt=1|uxrgce=1|bp=3|srmcrv=10|cuc=9hu61abe|mdl=mdcc2=20|mel=100000|dpvc=1|md=mdcc1=bdocument.referrer,mdcc2=bnavigator.userAgent,mdcc3=dutm_campaign,mdcc4=dutm_content,mdcc5=dutm_medium,mdcc6=dutm_source,mdcc7=dutm_term,mdcc8=bwindow.digitalData.article.attributes.help_team_category,mdcc9=bs.eVar79|ssv=4|lastModification=1668775876874|dtVersion=10253221019152312|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA2NVfhqru_10253221019152312.js"></script><script type="text/javascript" src="/ruxitagentjs_ICA2NVfhqru_10253221019152312.js" data-dtconfig="app=1fcdae72075d44d9|rcdec=1209600000|featureHash=ICA2NVfhqru|vcv=2|rdnt=1|uxrgce=1|bp=3|srmcrv=10|cuc=9hu61abe|mdl=mdcc2=20|mel=100000|dpvc=1|md=mdcc1=bdocument.referrer,mdcc2=bnavigator.userAgent,mdcc3=dutm_campaign,mdcc4=dutm_content,mdcc5=dutm_medium,mdcc6=dutm_source,mdcc7=dutm_term,mdcc8=bwindow.digitalData.article.attributes.help_team_category,mdcc9=bs.eVar79|ssv=4|lastModification=1668775876874|dtVersion=10253221019152312|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA2NVfhqru_10253221019152312.js|reportUrl=/rb_bf88365yqv|rid=RID_1958741703|rpid=820718904|domain=bt.com"></script><link rel="canonical" href="https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c"/>
        
        
     
	
	


	
	
	
	
	
	
	
	
	
	

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{"@type":"ListItem","position":1,"name":"BT Sport","item":"https://www.bt.com/sport"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.bt.com/sport/all-sports"},{"@type":"ListItem","position":3,"name":"Football","item":"https://www.bt.com/sport/football"},{"@type":"ListItem","position":4,"name":"World Cup 2022","item":"https://www.bt.com/sport/football/world-cup-2022"},{"@type":"ListItem","position":5,"name":"World Cup 2022 preview: Group C","item":"https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c"}]
    }
</script>
<script>
	var pagePathArr = "https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c".split("/");
	var primaryCategory = "";
	var formattedPageName = "";
	if(window.location.pathname.split("/").length >= 3){
		primaryCategory = window.location.pathname.split("/")[2];
		formattedPageName = "con:" + "Sport".toLowerCase()+ ":" + primaryCategory + ":" + pagePathArr[pagePathArr.length-1];
	} else {
		formattedPageName = "con:" + "Sport".toLowerCase()+ ":" + pagePathArr[pagePathArr.length-1];
	}
	var breadcrumb = "Homepage,BT Sport,Sports,Football,Leagues & Cups,World Cup 2022";
    var labels = "Saudi Arabia,Football,Mexico,Features,World Cup 2022,Argentina,Article,Football Hero,Poland";
    var breadcrumbArr = breadcrumb.split(",");
    var labelsArr = labels.split(",");
    var videoDetails = [];
    if('[]'){
    	videoDetails =[];  	
    }
	var digitalData = {
		"application": {
			"name": "Sport",
			"environment": "prod",
			"version": "",
			"is_spa": false             
		},

		"vendor": {
			"adobe": {
				"analytics": {
					"pageName": formattedPageName
				}
			}
		},

		"page": {
			"id":"",
			"title": "World Cup 2022 preview: Group C",
			"asset": {
		           "videos": videoDetails
		        },
			"url": location.href,
			"referrer": document.referrer,
			"breadcrumb": breadcrumbArr,
			"language": "en-GB",
			"timestamp": new Date(),
			"templateType": "ArticlePage",
			"labels":labelsArr,
			"category": {
	            "primaryCategory": "Customer",
	            "channel": "Consumer",
	            "type": "Content",
	            "area": "Sport"
	        }
		}
	};
</script>

	
    
    	
	
	
	<link rel="canonical" href="https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c"/>
	
    
    


  
    
<link rel="stylesheet" href="/etc.clientlibs/portal/clientlibs/article/clientlibs.min.ACSHASHa47fc4f2aeec6f04a12a4f27e90856e0.css" type="text/css">



  
  

    
    
    

    
    	

    <!-- Adobe Launch Start-->
    

    


        <script type="text/javascript" src="https://assets.adobedtm.com/468fd5a0b220/5e2a7b1f96d2/launch-ENfdadf1bb09d848de85923e05be32e7d1.min.js" async></script>


    <!-- Adobe Launch End -->
    
    
        <!--[if IE]><link rel="shortcut icon" href="/etc/designs/bt/portal/page-design/favicon.ico"/><![endif]-->
    
    
    

    <link rel="icon" href="/etc/designs/bt/portal/page-design/favicon.ico"/>

    

    

    

    

	
	
</head>
    <body>
        
    

    
        <!--Dante header started-->
        <div id="bt-navbar"></div>
        <!--Dante header ended-->
    

        <nav class="local-nav-par" aria-label="Breadcrumb Navigation">
            <div>


    
    
    
    <div class="local-nav">
		
        
            
            
            <div class="local-navigation">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                

                 <div class="navigator-section article-navigation clearfix">
                    
                    <div class="container">
                        <div class="breadcrumb-navigator">
                            <ul class="breadcrumb">
                                
                                
                                    
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport">BT Sport</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/all-sports">Sports</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/football">Football</a>
                                    </li>
                                
                            
                                
                                
                                    
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/football/world-cup-2022">World Cup 2022</a>
                                    </li>
                                
                            </ul>
                        </div>
                        
                        
                    </div>
                </div>				
            </div>
        
        
    </div>

</div>
        </nav>
        
        
	<main class="article-page container">
		

		<div class="row article-row">
			<div class="main-content col-md-8 image-content-pad">
				<section class="summary">
					<h1>World Cup 2022 preview: Group C</h1>
					<h2>We take a closer look at Group C, featuring Copa America winners Argentina, group stage experts Mexico, Lewandowski-led Poland and underdogs Saudi Arabia.</h2>
					<div class="row">
						<div class="col-xs-9 col-sm-10 col-md-10 col-lg-10 author-section-updates ">
							<div class="row">
								<div class="author ">
									
									
										<span class="author-name">
											By 
											
												<a href="/sport/author/alex-bowmer">Alex Bowmer</a>
											
											
										</span>
									
									
										
											<span class="published">Published: 17 November 2022 - 6.06pm</span>
										
									
								</div>
								<div class="author hidden">
									<span class="author-name">By Press Association</span>
									
										
											<span class="published">Published: 17 November 2022 - 6.06pm</span>
										
									
								</div>
							</div>
						</div>
						<div class="col-xs-3 col-sm-2 col-md-2 col-lg-2 author-social-section">
							


	
	<div class="social">
	    
	        <a aria-label="Share to Facebook" class="facebook-btn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c" target="_blank">
			<img alt="Share to Facebook" class="img-facebook" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Facebook-Social-Icon.png"/></a>
		
	    
	        <a aria-label="Share to Twitter" class="share-btn" href="https://twitter.com/share" data-text="World Cup 2022: The lowdown on Group C" data-url="https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
	        <img alt="Share to Twitter" class="img-twitter" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Twitter-Social-Icon.png"/></a>
	    
	    
	        <a aria-label="Share to Whatsapp" class="whatsapp-btn" href="https://api.whatsapp.com/send?text=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
			<img alt="Share to Whatsapp" class="img-whatsapp" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Whatsapp-Social-Icon.png"/></a>
		
	    
            <a aria-label="Share via Email" class="mail-btn" href="mailto:?subject=Shared from BT News&body=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
            <img alt="Share via Email" class="img-email" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Mail-Social-Icon.png"/></a>
		
	</div>	


						</div>
					</div>
					<div class="row">
						<span class="topics">
							


    
        
        
            
            	
       			 
		        	<a href="/sport/football">Football</a>
		          
		     
        
    
        
        
            
            	
       			 
		        	<a href="/sport/features">Features</a>
		          
		     
        
    
        
        
            
            	
       			 
		        	<a href="/sport/football/world-cup-2022">World Cup 2022</a>
		          
		     
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    


						</span>
					</div>
					
											
						<picture class="image-wrapper-container">
							<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
							<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
							<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							<source media="(min-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
																						
							
								<img class="hero-image" alt="Lionel Messi" src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina1.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							
																					
						</picture>
					
					<p class="hero-image-tag"></p>
					
				</section>
				<section class="article-section overflow-block">
					


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p>There is a clear favourite and a clear underdog in Group C, with Argentina expected to progress comfortably into the last 16 and Saudi Arabia the potential whipping boys amongst an otherwise strong group of teams.</p>
<p>The interest, then, is likely to be in the battle for second place between Poland, who boast the prolific goal scoring of Robert Lewandowski up front, and Mexico, looking to reach the last 16 of the World Cup for an eighth successive tournament.</p>
<p>Here's how each team reached the finals, as well as insight into their best players, manager and strengths and weaknesses.</p>

    
</div>
<div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">




<div class="schedule-common-on-off-timer">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="CTA-component aem-GridColumn aem-GridColumn--default--12">


	
    
    
        
	
    <div class="cta-type1 border-both">
        <div class="cta-component  cta-space ">
            <div class="cta-card-image">
                <img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/logos/sport/bt-sport-logos/bt_sport_black.png" alt="" aria-hidden="true"/>
            </div>
            <p><span class="s2">Watch the stars of the World Cup!</span></p>
 <p>BT Sport is the only place to watch live Premier League, Champions League, Europa League and much more, featuring the biggest names and breakout stars of Qatar all season long!</p>

            <div class="cta-btn-card">
                <a href="https://www.bt.com/sport/buy?s_intcid=con_portal_sport_cta_card_in-artcle_bt-sport_football_worldcup2022cta" class="btn primary-purchase-button   ">Get BT Sport</a>
                <a href="https://www.bt.com/sport/watch/whats-on" class="btn secondary-button  ">What&#39;s On</a>
            </div>
            
        </div>
    </div>

    




</div>

    
</div>

</div>

</div>
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h2>Group C</h2>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b>Argentina</b></h3>

    
</div>
<div class="factbox parbase aem-GridColumn aem-GridColumn--default--12">




<!-- BLOCK COMPONENT START - for block quotes, fact boxes, big number, etc. -->

<div class="block-component align-centre schedule-common-on-off-timer" data-analytics-region="factbox">
    <!-- block content starts here... Fact-box, block quote, big number, etc. -->
    <div class="fact-box fact-box-purple">
        <p class="s3 fact-box-title">
            Argentina
        </p>
        <div class="fact-box-content">
            <p>FIFA ranking: 3rd</p>
<p>Squad's top scorer: 91 goals / 165 apps</p>
<p>World Cup qualifying position: 2nd (CONMEBOL)</p>
<p>Best World Cup finish: Winners (1978, 1986)</p>

        </div>
    </div>
    <!-- block content ends here -->
</div>
<!-- ARTICLE BLOCK END -->
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><b>Route to qualification:</b></h4>
<p>Argentina qualified second from their South American group, behind Brazil. They finished 11 points ahead of third-placed Uruguay. </p>
<h4><b>Star man: </b></h4>
<p>Lionel Messi appears back to his best at Paris Saint-Germain since Christophe Galtier arrived in the French capital over the summer. The 35-year-old is also just 10 goals away from 100 for his country as he prepares for his fifth World Cup. </p>
<h4><b>Manager: </b></h4>
<p>West Ham fans will remember Lionel Scaloni as the right-back part of their 2006 FA Cup final starting XI. </p>
<p>Scaloni's post-playing ascent has been rapid, going from being appointed Sevilla assistant coach in October 2016 to reaching Argentina's top job in November 2018, succeeding the man who took him into the national-team set-up, Jorge Sampaoli. </p>
<h4><b>Strengths: </b></h4>
<p>The depth of attacking options. A front three of Messi, Lisandro Martinez and Angel Di Maria is not too shabby, but Scaloni also has Paulo Dybala, Joaquin Correa and Manchester City's Julian Alvarez in reserve, along with Fiorentina forward Nicolas Gonzalez. </p>
<p>The midfield technicians of Leandro Paredes and Rodrigo De Paul are also extremely adept in possession.</p>
<h4><b>Weaknesses: </b></h4>
<p>A lack of World Cup experience is the obvious potential Achilles heel. Only seven of the 26-man squad have previously been chosen to play at the tournament, and just three - Otamendi, Di Maria and Messi - are expected to start. </p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/messi-argentina.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">Lionel Messi - Argentina</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b>Saudi Arabia</b></h3>

    
</div>
<div class="factbox parbase aem-GridColumn aem-GridColumn--default--12">




<!-- BLOCK COMPONENT START - for block quotes, fact boxes, big number, etc. -->

<div class="block-component align-centre schedule-common-on-off-timer" data-analytics-region="factbox">
    <!-- block content starts here... Fact-box, block quote, big number, etc. -->
    <div class="fact-box fact-box-purple">
        <p class="s3 fact-box-title">
            Saudi Arabia
        </p>
        <div class="fact-box-content">
            <p>FIFA ranking: 51</p>
<p>Squad's top scorer: Salem Al-Dawsari - 17 goals / 71 apps</p>
<p>World Cup qualifying position: Third-round group winners (AFC)</p>
<p>Best World Cup finish: Round of 16 (1994)</p>

        </div>
    </div>
    <!-- block content ends here -->
</div>
<!-- ARTICLE BLOCK END -->
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><b>Route to qualification: </b></h4>
<p>Saudi Arabia received a bye into the second round of Asian qualifying and swept to the top of their group, and then reached the summit in their third-round group, finishing a point clear of Japan<br />
</p>
<h4><b>Star man: </b></h4>
<p>Saleh Al-Shehri is the team's star striker with 10 goals from just 19 caps. Al-Shehri plays for current Saudi champions Al-Hilal. </p>
<h4><b>Manager: </b></h4>
<p>Frenchman Herve Renard is a hero in Zambia after guiding the southern African nation to the their first (and so far only) AFCON title. </p>
<p>Renard took over in 2019 and has suffered some setbacks - notably a pitiful Arab Cup exit last year - but his side are unbeaten in seven games, including wins over Iceland and North Macedonia, as well as draws with Ecuador, USA and Albania. </p>
<h4><b>Strengths: </b></h4>
<p>Their defence is extremely solid, having conceded just twice in that seven-game run. Even when they lose, they rarely let in more than one. </p>
<h4><b>Weaknesses: </b></h4>
<p>As you might have guessed, their weaknesses lie at the other end of the field. For all their defensive steel, Al-Shehri is the team's only real outlet. </p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/salem-al-dawsari.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">Salem Al-Dawsari - Saudi Arabia</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b>Mexico</b></h3>

    
</div>
<div class="factbox parbase aem-GridColumn aem-GridColumn--default--12">




<!-- BLOCK COMPONENT START - for block quotes, fact boxes, big number, etc. -->

<div class="block-component align-centre schedule-common-on-off-timer" data-analytics-region="factbox">
    <!-- block content starts here... Fact-box, block quote, big number, etc. -->
    <div class="fact-box fact-box-purple">
        <p class="s3 fact-box-title">
            Mexico
        </p>
        <div class="fact-box-content">
            <p>FIFA ranking: 13</p>
<p>Squad's top scorer: Raul Jimenez - 29 goals / 94 apps</p>
<p>World Cup qualifying position: 2nd in third-round group stage (CONCACAF)</p>
<p>Best World Cup finish: Quarter-finals (1970, 1986)</p>

        </div>
    </div>
    <!-- block content ends here -->
</div>
<!-- ARTICLE BLOCK END -->
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><b>Route to qualification:</b> </h4>
<p>Mexico came second in their CONCACAF group, behind Canada on goal difference. </p>
<h4><b>Star man: </b></h4>
<p>Imposing holding midfielder Edson Alvarez plays his club football at Ajax and was wanted by Chelsea in the summer, even skipping training in an attempt to force a move before falling back in line with head coach Alfred Schreuder. Loves doing the dirty work for El Tri. </p>
<h4><b>Manager: </b></h4>
<p>Argentinian Gerardo Martino took over in 2019 and has experienced triumph and heartbreak since then, guiding his side to the 2019 Gold Cup against the USA, only to lose that title two years later to the same opponents.</p>
<h4><b>Strengths: </b></h4>
<p>Raul Jimenez's ability to both get on the end of crosses and link up with Alexis Vega and Hirving Lozano is invaluable to how Mexico play, and much is likely to depend on the performances of the 31-year-old. </p>
<h4><b>Weaknesses: </b></h4>
<p>If Jimenez doesn't fire, they don't have any proven options to replace him, although Rogelio Funes Mori, brother of former Everton centre-back Ramiro, has six goals from 16 caps, all of which have come this year or last.</p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/jimenez-mexico.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				<span class="copyright copyright-mediumgrey">Eric Alonso</span>
			</picture>
		</div>
  </div>

   <div class="img-tag">Raul Jimenez - Mexico</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b>Poland</b></h3>

    
</div>
<div class="factbox parbase aem-GridColumn aem-GridColumn--default--12">




<!-- BLOCK COMPONENT START - for block quotes, fact boxes, big number, etc. -->

<div class="block-component align-centre schedule-common-on-off-timer" data-analytics-region="factbox">
    <!-- block content starts here... Fact-box, block quote, big number, etc. -->
    <div class="fact-box fact-box-purple">
        <p class="s3 fact-box-title">
            Poland
        </p>
        <div class="fact-box-content">
            <p>FIFA ranking: 26</p>
<p>Squad's top scorer: Robert Lewandowski - 76 goals / 134 apps</p>
<p>World Cup qualifying position: Play-off winners against Sweden (UEFA)</p>
<p>Best World Cup finish: Third place (1974, 1982)</p>

        </div>
    </div>
    <!-- block content ends here -->
</div>
<!-- ARTICLE BLOCK END -->
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><b>Route to qualification: </b></h4>
<p>Poland came second to England in their group, subsequently receiving a play-off walkover against Russia before Robert Lewandowski and Piotr Zielinski secured a 2-0 win over Sweden to book their place in Qatar. </p>
<h4><b>Star man: </b></h4>
<p>Perhaps an obvious choice, but Lewandowski continues to astonish for both club and country. He bagged the European Golden Boot in the last two seasons and has been on fire for Barcelona having swapped the Allianz Arena for the Nou Camp. He also got nine goals in qualifying.</p>
<h4><b>Manager: </b></h4>
<p>Paulo Sousa was sacked at the end of the group campaign after failing to finish as one of the seeded second-placed sides, leading to significant financial losses for the Polish Football Association. </p>
<p>Successor Czeslaw Michniewicz secured the victory over Sweden, but has since struggled in Nations League matches, albeit against the Netherlands and Belgium.</p>
<h4><b>Strengths: </b></h4>
<p>Lewandowski's skills are well known, but Poland also possess extremely promising young players like ball-playing centre-back Jakub Kiwior and sprightly wing-back Nicola Zalewski, who has impressed at Roma under Jose Mourinho. </p>
<p>On Zalewski's opposite flank, Przemyslaw Frankowski is impressing for Lens, while Napoli central midfielder Zielinski has a terrific engine. </p>
<h4><b>Weaknesses: </b></h4>
<p>None of the back three of Kiwior, Kamil Glik and Jan Bednarek are quick, leaving the team potentially vulnerable on the counter-attack. The team play deep due to this lack of pace at the back, meaning Lewandowski needs to occupy more of a hold-up role than the central striker position he is most familiar with.</p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/lewandowski-poland.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">Robert Lewandowski - Poland</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p><b><a href="https://www.bt.com/sport/football/world-cup-2022"><i>Check out more football features in the BT Sport World Cup hub &gt;</i></a></b> </p>

    
</div>

    
</div>

				</section>

				<!-- Medallia Feedback Section -->
                <div id="medallia-container" class="medallia-survey">
					<div class="survey-container hide">
						<p class="feedback-header">Feedback</p>
						<div id="Embed_Survey_Portal"></div>
					</div>
				</div>

				<section class="social-section">
					
						<span class="share-tags">SHARE</span>
					
					


	
	<div class="social">
	    
	        <a aria-label="Share to Facebook" class="facebook-btn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c" target="_blank">
			<img alt="Share to Facebook" class="img-facebook" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Facebook-Social-Icon.png"/></a>
		
	    
	        <a aria-label="Share to Twitter" class="share-btn" href="https://twitter.com/share" data-text="World Cup 2022: The lowdown on Group C" data-url="https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
	        <img alt="Share to Twitter" class="img-twitter" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Twitter-Social-Icon.png"/></a>
	    
	    
	        <a aria-label="Share to Whatsapp" class="whatsapp-btn" href="https://api.whatsapp.com/send?text=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
			<img alt="Share to Whatsapp" class="img-whatsapp" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Whatsapp-Social-Icon.png"/></a>
		
	    
            <a aria-label="Share via Email" class="mail-btn" href="mailto:?subject=Shared from BT News&body=https://www.bt.com/sport/football/world-cup-2022/world-cup-2022-preview-group-c">
            <img alt="Share via Email" class="img-email" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Mail-Social-Icon.png"/></a>
		
	</div>	


					<div class="social-hr"></div>
					
<span class="tag">TAGS</span>
<span class="topics">      

    
        
        
      	
        
        	<a href="/sport/football">Football</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/features">Features</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/football/world-cup-2022">World Cup 2022</a>
                    
        
    
        
        
      	
            <a href="/sport/topic.saudi-arabia" rel="nofollow">Saudi Arabia</a>
        
                    
        
    
        
        
      	
            <a href="/sport/topic.argentina" rel="nofollow">Argentina</a>
        
                    
        
    
        
        
      	
        
        	<a href="/sport/football/poland">Poland</a>
                    
        
    
        
        
      	
            <a href="/sport/topic.mexico" rel="nofollow">Mexico</a>
        
                    
        
    

</span>

				</section>
			</div>
			<div class="rhr col-md-4 col-lg-4 no-gutters clusterTemplates" id="clusterTemplates">

				<div class="component-ad-section clearfix" data-nosnippet="true">
					<div>
						


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="article-section-inheritance parbase aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /content/bt/portal/en/sport/all-sports/football/leagues-and-cups/world-cup-2022/world-cup-2022-preview-group-c/_jcr_content/rightsideparsys/rhrInheritance.ttl.html, resourceType: portal/components/content/article-section-inheritance) -->


<div>
    
        
            <div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"> 

    
         
   				 
		  
    


    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="CTA-component aem-GridColumn aem-GridColumn--default--12">


	
    
        <div class="list-component">
            
	
    <div class="cta-type3 ">
        <div class="cta-component cta-card-purple  ">
            <div class="cta-card-image">
                <img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/logos/bt-logo/bt_sport_white.png" alt="" aria-hidden="true"/>
            </div>
            <h2><span class="s2">Get BT Sport today - contract free</span></h2>
 <p>Watch BT Sport's unbeatable line-up of world-class live sport for just £25 a month</p>

            <div class="cta-btn-card">
                <a href="https://www.bt.com/sport/monthly-pass?s_intcid=con_portal_sport_cta-card_bt-sport_primary" class="btn  primary-purchase-button  ">Buy Monthly Pass</a>
                
            </div>
            
        </div>
    </div>

        </div>
    
    




</div>

    
</div>

</div>

</div>
<div class="listcomponent parbase aem-GridColumn aem-GridColumn--default--12">





		<div class="list-component">
			<div>
								
					
     <div class="picture-list">
        <div class="inner">
            <div class="cluster-text-main">
				<div class="cluster-text-title">Trending</div>
				
					<div class="view-all view-all-color-purple">
						<a href="/sport" title="">More<span class="chevron">&gt;</span></a>
					</div>
				
			</div>
            <ul>
                         
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="BTSport.com&#39;s World Cup 2022 bold predictions" href="/sport/football/world-cup-2022/world-cup-2022-bt-sport-writers-bold-predictions">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			BTSport.com&#39;s World Cup 2022 bold predictions
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date"> | 12 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="BTSport.com&#39;s World Cup 2022 bold predictions" href="/sport/football/world-cup-2022/world-cup-2022-bt-sport-writers-bold-predictions">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/messi_bold.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			BTSport.com&#39;s World Cup 2022 bold predictions
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date"> | 12 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="1st ODI: Highlights - Australia vs England " href="https://www.bt.com/sport/watch/video/clips/2022/november/1st-odi-highlights-australia-vs-england">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 28 minutes 49 seconds" v-if="isVideo('28:49')">28:49</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			1st ODI: Highlights - Australia vs England 
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="1st ODI: Highlights - Australia vs England " href="https://www.bt.com/sport/watch/video/clips/2022/november/1st-odi-highlights-australia-vs-england">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ba6d7cba-c92f-46b8-8b71-d27916e43c3b/eb08246f-4938-497e-a564-46bfffe6c891/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 28 minutes 49 seconds" v-if="isVideo('28:49')">28:49</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			1st ODI: Highlights - Australia vs England 
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="How to watch Davies vs Baluta - Your essential guide to the weekend&#39;s boxing" href="/sport/boxing/features/liam-davies-ionut-baluta-boxing-tonight-how-to-watch-live">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			How to watch Davies vs Baluta - Your essential guide to the weekend&#39;s boxing
		</p>
		
            
            
            
			<span class="cluster-date">Nov 18</span>
           <span class="cluster-date"> | 3 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="How to watch Davies vs Baluta - Your essential guide to the weekend&#39;s boxing" href="/sport/boxing/features/liam-davies-ionut-baluta-boxing-tonight-how-to-watch-live">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LiamDaviesHTW.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			How to watch Davies vs Baluta - Your essential guide to the weekend&#39;s boxing
		</p>
		
            
            
            
			<span class="cluster-date">Nov 18</span>
           <span class="cluster-date"> | 3 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="UFC Fight Night - Lewis vs Spivac preview: Three reasons to watch the fights on BT Sport" href="/sport/ufc/features/ufc-fight-night-lewis-spivac-reasons-to-watch-preview">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			UFC Fight Night - Lewis vs Spivac preview: Three reasons to watch the fights on BT Sport
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date"> | 4 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="UFC Fight Night - Lewis vs Spivac preview: Three reasons to watch the fights on BT Sport" href="/sport/ufc/features/ufc-fight-night-lewis-spivac-reasons-to-watch-preview">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/LewisSpivacRTW.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			UFC Fight Night - Lewis vs Spivac preview: Three reasons to watch the fights on BT Sport
		</p>
		
            
            
            
			<span class="cluster-date">Nov 17</span>
           <span class="cluster-date"> | 4 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="Everything you need to know about World Cup 2022" href="/sport/football/world-cup-2022/world-cup-2022-everything-you-need-to-know">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Everything you need to know about World Cup 2022
		</p>
		
            
            
            
			<span class="cluster-date">Nov 16</span>
           <span class="cluster-date"> | 2 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="Everything you need to know about World Cup 2022" href="/sport/football/world-cup-2022/world-cup-2022-everything-you-need-to-know">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/england-worldcup.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Everything you need to know about World Cup 2022
		</p>
		
            
            
            
			<span class="cluster-date">Nov 16</span>
           <span class="cluster-date"> | 2 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                
            </ul>
        </div>
    </div>

				
				
			</div>
		</div>

</div>

    
</div>

</div></div>

        
        
    
</div></div>

    
</div>

					</div>
				</div>
			</div>
		</div>
		<div>
			


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="article-section-inheritance parbase aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /content/bt/portal/en/sport/all-sports/football/leagues-and-cups/world-cup-2022/world-cup-2022-preview-group-c/_jcr_content/bottomsideparsys/bottomInheritance.ttl.html, resourceType: portal/components/content/article-section-inheritance) -->


<div>
    
        
        
			<div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="editorialtoolkitcontainer parbase aem-GridColumn aem-GridColumn--default--12">

 

	<div id="clusterTemplates-15584" class="clusterTemplates hidden">
		<div class="container">
			


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="editorialtoolkit parbase aem-GridColumn aem-GridColumn--default--12">

 



    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    
    
    
    
    

    
    
    

    
    
    
    
    
    
    

    
    
	    <div class="purple full-width" style="background-color: ; color: ;">
	        <div class="container" v-if="isClusterShow('', '')">
	
		
    <h2>You might also like...</h2>
 	 

		<!--- START: Cluster Template -->
		<div id="cluster1" ref="cluster1">
			<div class="row cluster-layout" data-layout-name="template9sFlatMidDensity">
				
					
						<div class="col-md-12 hidden-lg col-xs-12">
							
		
        
        
    <div class="hero-small-card vue-lazy-columns">
        
        
			
		
		 
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
               		
					
						<a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" tabindex="-1">
					
                    
	
		
			<div aria-hidden="true" style="height: 100%;">
				<v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
		
		
             <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
         
			</v-lazy-image>
			</div>
		
         
         
		
        
        	
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 5 minutes">5 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
     

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
               		
					
						<a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" tabindex="-1">
					
                    
	
		
			<div aria-hidden="true" style="height: 100%;">
				<v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
		
		
             <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
         
			</v-lazy-image>
			</div>
		
         
         
		
        
        	
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 5 minutes">5 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
     

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                   
                   
                    <p style="color: ;">
                        
                            
							
								<a href="/sport/football/world-cup-2022" style="color: ;">World Cup 2022</a>
							
                        
                        
                    </p>
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4">
                       		<a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" style="color: ;">Gavi, Gakpo &amp; Bellingham - Players to watch in Qatar</a>
                        </p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
					
						<div class="col-lg-4 col-md-6 hidden-md hidden-sm hidden-xs">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 5 minutes">5 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/cody-gakpo-holland.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 5 minutes">5 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/football/world-cup-2022" style="color: ;">World Cup 2022</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/football/world-cup-2022/world-cup-2022-qatar-players-to-watch" style="color: ;">Gavi, Gakpo &amp; Bellingham - Players to watch in Qatar</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/glenn-hoddle-column-england-world-cup-2022-chances" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 6 minutes">6 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/glenn-hoddle-column-england-world-cup-2022-chances" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/england_hoddle.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 6 minutes">6 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/football/world-cup-2022" style="color: ;">World Cup 2022</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/football/world-cup-2022/glenn-hoddle-column-england-world-cup-2022-chances" style="color: ;">World Cup column: Hoddle - &#34;There&#39;s no reason England can&#39;t go all the way&#34;</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/robbie-savage-on-wales-world-cup-2022-chances-if-bale-and-ramsey" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/robbie-savage-on-wales-world-cup-2022-chances-if-bale-and-ramsey" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/football/bale-ramsey.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/football/world-cup-2022" style="color: ;">World Cup 2022</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/football/world-cup-2022/robbie-savage-on-wales-world-cup-2022-chances-if-bale-and-ramsey" style="color: ;">World Cup column: Savage - &#34;If Bale and Ramsey are playing, Wales can beat anyone&#34;</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/rugby-union/internationals/how-to-watch-autumn-internationals-live-prime-video" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 4 minutes">4 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/rugby-union/internationals/how-to-watch-autumn-internationals-live-prime-video" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/eng_nz_autumn.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 4 minutes">4 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/rugby-union" style="color: ;">Rugby Union</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/rugby-union/internationals/how-to-watch-autumn-internationals-live-prime-video" style="color: ;">How to watch England vs New Zealand on Amazon Prime </a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/world-cup-2022-tv-schedule-every-game-qatar-2022" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/football/world-cup-2022/world-cup-2022-tv-schedule-every-game-qatar-2022" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/lineker.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/football/world-cup-2022" style="color: ;">World Cup 2022</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/football/world-cup-2022/world-cup-2022-tv-schedule-every-game-qatar-2022" style="color: ;"> World Cup 2022 TV schedule: Channel information for every group game</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/the-best-bits-from-the-liam-davies-v-ionut-baluta-press-conference" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 19 minutes 22 seconds" v-if="isVideo('19:22')">19:22</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/the-best-bits-from-the-liam-davies-v-ionut-baluta-press-conference" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/ffd9a4af-08b7-4e54-9266-29e603cc5136/105a781b-eec6-4120-842b-0053dd60653b/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 19 minutes 22 seconds" v-if="isVideo('19:22')">19:22</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/boxing" style="color: ;">Boxing</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/clips/2022/november/the-best-bits-from-the-liam-davies-v-ionut-baluta-press-conference" style="color: ;">Liam Davies vs Ionut Baluta press conference - the best bits</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/action-woman-sue-barker-receives-lifetime-achievement-award" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 5 minutes 25 seconds" v-if="isVideo('05:25')">05:25</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/action-woman-sue-barker-receives-lifetime-achievement-award" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9144266b-80eb-4e9e-9266-82c164c6e498/cfb083d3-543a-4a31-8c9d-05ae393c610b/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 5 minutes 25 seconds" v-if="isVideo('05:25')">05:25</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/action-woman" style="color: ;">Action Woman</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/clips/2022/november/action-woman-sue-barker-receives-lifetime-achievement-award" style="color: ;">Action Woman: Sue Barker receives Lifetime Achievement award</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('2022-11-16T20:00:00.000+0000', '2023-12-31T14:40:00.000+0000')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/catch-up/2022/november/wwe-raw-highlights-14-11-22" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			    <div class="tile-info">
			        <div class="log-in" title="Subscriber only content" v-if="!isLoggedIn(true)">Log in</div>
			        <div class="video-duration" title="Video duration is 44 minutes 45 seconds" v-else>44:45</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-lock.svg" alt="" area-hidden="true" class="lock-icon" v-if="!isLoggedIn(true)"/>
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(true)"/>
			    </div>
			
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/catch-up/2022/november/wwe-raw-highlights-14-11-22" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/ed4e3d95-1cd2-4710-b117-ec857e6526bb/6d79df58-83f2-4c00-b594-e4a97a8dac9a/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			    <div class="tile-info">
			        <div class="log-in" title="Subscriber only content" v-if="!isLoggedIn(true)">Log in</div>
			        <div class="video-duration" title="Video duration is 44 minutes 45 seconds" v-else>44:45</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-lock.svg" alt="" area-hidden="true" class="lock-icon" v-if="!isLoggedIn(true)"/>
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(true)"/>
			    </div>
			
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/topic.raw" style="color: ;">Raw</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/catch-up/2022/november/wwe-raw-highlights-14-11-22" style="color: ;">WWE Raw Highlights - 14/11/22</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/fight-week-ufc-281-review-show" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 47 minutes 53 seconds" v-if="isVideo('47:53')">47:53</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/november/fight-week-ufc-281-review-show" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/e9eeae06-bc09-4a77-8593-846f6c8d982f/71c20488-66f6-493f-adfe-39d44c8a3448/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 47 minutes 53 seconds" v-if="isVideo('47:53')">47:53</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
                                <a href="/sport/ufc" style="color: ;">UFC</a>
                            
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/clips/2022/november/fight-week-ufc-281-review-show" style="color: ;">Fight Week - UFC 281 Review Show</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
			</div>
		</div>
		<!--- END: Cluster Template -->
	</div>
	    </div>
    
    

    
    
    

    
    
    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p style="text-align: center;"><a href="/sport/football/premier-league" target="_self"><b><span class="btn rte secondary">More Premier League</span></b></a></p>

    
</div>

    
</div>

		</div>
	</div>


</div>

    
</div>

</div></div>

        
    
</div></div>

    
</div>

		</div>
	</main>


        
    
<script type="text/javascript" src="/etc.clientlibs/portal/clientlibs/article/clientlibs.min.ACSHASH04e113c43e6ce8bbbabfb45aa359859c.js"></script>



        
    
  
    

        
    

    
        <!--Dante header started-->
        <script src="//img01.bt.co.uk/s/assets/js/dantenewgh.api-1.0.js"></script>
        <script type="text/javascript">
            var defvalues = {
                "siteArea": "portal",
                "displayGlobalSearch": "Y",
                "displayCountry": "Y",
                "width": 1154
            };
            DanteNewGH.init(defvalues);
        </script>
	<!--Dante header end-->
    


    
       

    
    	<!--Dante Foter started-->
        <script src="//img01.bt.co.uk/s/assets/js/dantegf.api-1.0.js"></script>
        <script type="text/javascript">
            var defvalues = {
                "displayCountry": "Y",
                "width": 1154
            };
            DanteGF.init(defvalues);
        </script>
        <footer id="bt-footer"></footer>
        <!--Dante Foter end-->
    

    <!-- Adobe Launch Start -->
    

    



	<!-- Adobe Launch End -->

    </body>
</html>
