
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>        
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/> 
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	
    	<title>Heineken Cup Round 1 - How to watch the opening weekend live on BT Sport | BT Sport</title>
   
   
   
  
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" media="(max-width: 599px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 600px) and (max-width: 767px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg" media="(min-width: 768px) and (max-width: 979px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 980px) and (max-width: 1199px)"/>
		<link rel="preload" as="image" href="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" media="(min-width: 1200px)"/>
	
	
	
	
   <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "Heineken Champions Cup Round 1: Your ultimate guide to the opening weekend as South Africa trio Bulls, Stormers and Sharks make their Heineken Cup debuts",
      "image": [
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/landscape-tablet.935.526.jpg",
		"https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg",
        "https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"
       ],
      "datePublished": "2022-12-07T14:32:03.740Z",
      "dateModified": "2022-12-07T14:54:37.719Z"
	  "publisher":
                  [
                    {
                      "name":"BT Sport"
                    }
                  ]
    }
    </script>    
    <meta name="description" content="TV and live stream information as BT Sport brings you live coverage of nine games from the opening weekend of the new Heineken Cup season"/>
    <meta name="template" content="article-page-basic"/>
	
	<meta property="og:title" content="Heineken Champions Cup Round 1 - Ultimate guide to opening weekend"/>
	<meta property="og:description" content="TV and live stream information as BT Sport brings you live coverage of nine games from the opening weekend of the new Heineken Cup season"/>
	<meta property="isFeedArticle" content="no"/>
	<meta property="og:type" content="article"/>
	<meta property="og:site_name" content="BT.com"/>
	
	<meta property="og:url" content="https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel"/>
	
	
	<meta property="og:image" content="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg"/>
	
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@btsport"/>
    <meta name="twitter:creator" content="@btsport"/>
    <meta name="twitter:title" content="Heineken Champions Cup Round 1 - Ultimate guide to opening weekend"/>
    <meta name="twitter:description" content="TV and live stream information as BT Sport brings you live coverage of nine games from the opening weekend of the new Heineken Cup season"/>
    
	<meta name="twitter:image" content="https://www.bt.com/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg"/>
	    
	
    
    
	  
        
           <script type="text/javascript" src="/ruxitagentjs_ICA2NVfhqru_10253221019152312.js" data-dtconfig="rid=RID_1655304035|rpid=-731756722|domain=bt.com|reportUrl=/rb_bf88365yqv|app=1fcdae72075d44d9|rcdec=1209600000|featureHash=ICA2NVfhqru|vcv=2|rdnt=1|uxrgce=1|bp=3|srmcrv=10|cuc=9hu61abe|mdl=mdcc2=20|mel=100000|dpvc=1|md=mdcc1=bdocument.referrer,mdcc2=bnavigator.userAgent,mdcc3=dutm_campaign,mdcc4=dutm_content,mdcc5=dutm_medium,mdcc6=dutm_source,mdcc7=dutm_term,mdcc8=bwindow.digitalData.article.attributes.help_team_category,mdcc9=bs.eVar79|ssv=4|lastModification=1670496415180|dtVersion=10253221019152312|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA2NVfhqru_10253221019152312.js"></script><script type="text/javascript" src="/ruxitagentjs_ICA2NVfhqru_10253221019152312.js" data-dtconfig="app=1fcdae72075d44d9|rcdec=1209600000|featureHash=ICA2NVfhqru|vcv=2|rdnt=1|uxrgce=1|bp=3|srmcrv=10|cuc=9hu61abe|mdl=mdcc2=20|mel=100000|dpvc=1|md=mdcc1=bdocument.referrer,mdcc2=bnavigator.userAgent,mdcc3=dutm_campaign,mdcc4=dutm_content,mdcc5=dutm_medium,mdcc6=dutm_source,mdcc7=dutm_term,mdcc8=bwindow.digitalData.article.attributes.help_team_category,mdcc9=bs.eVar79|ssv=4|lastModification=1670496415180|dtVersion=10253221019152312|srmcrl=1|tp=500,50,0,1|uxdcw=1500|agentUri=/ruxitagentjs_ICA2NVfhqru_10253221019152312.js|reportUrl=/rb_bf88365yqv|rid=RID_1655304035|rpid=-731756722|domain=bt.com"></script><link rel="canonical" href="https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel"/>
        
        
     
	
	


	
	
	
	
	
	
	
	
	
	

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{"@type":"ListItem","position":1,"name":"BT Sport","item":"https://www.bt.com/sport"},{"@type":"ListItem","position":2,"name":"Sports","item":"https://www.bt.com/sport/all-sports"},{"@type":"ListItem","position":3,"name":"Rugby Union","item":"https://www.bt.com/sport/rugby-union"},{"@type":"ListItem","position":4,"name":"Leagues & Cups","item":"https://www.bt.com/sport/rugby-union/leagues-and-cups"},{"@type":"ListItem","position":5,"name":"Heineken Champions Cup","item":"https://www.bt.com/sport/rugby-union/european-rugby-champions-cup"},{"@type":"ListItem","position":6,"name":"Heineken Champions Cup Round 1: Your ultimate guide to the opening weekend as South Africa trio Bulls, Stormers and Sharks make their Heineken Cup debuts","item":"https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel"}]
    }
</script>
<script>
	var pagePathArr = "https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel".split("/");
	var primaryCategory = "";
	var formattedPageName = "";
	if(window.location.pathname.split("/").length >= 3){
		primaryCategory = window.location.pathname.split("/")[2];
		formattedPageName = "con:" + "Sport".toLowerCase()+ ":" + primaryCategory + ":" + pagePathArr[pagePathArr.length-1];
	} else {
		formattedPageName = "con:" + "Sport".toLowerCase()+ ":" + pagePathArr[pagePathArr.length-1];
	}
	var breadcrumb = "Homepage,BT Sport,Sports,Rugby Union,Leagues & Cups,Heineken Champions Cup";
    var labels = "Montpellier Herault Rugby,Exeter Chiefs,Toulouse,Bristol Bears,Harlequins,Munster,Northampton Saints,European Rugby Champions Cup,Leinster,Wasps,Insight,Features,La Rochelle,Rugby Hero,Sale Sharks,Champions Cup Hero,Racing 92,Rugby Union,Bath Rugby,Article,Bordeaux";
    var breadcrumbArr = breadcrumb.split(",");
    var labelsArr = labels.split(",");
    var videoDetails = [];
    if('[{"player_type":"Brightcove","name":"O’Driscoll rubbishes idea of cancelling Champions Cup","labels":["Video","Free Video","Brian O\u0027Driscoll","European Rugby Champions Cup","Insight","Rory Best","Rugby Hero","Rugby Union","Sam Warburton"],"requires_paid_subscription":"false"}]'){
    	videoDetails =[{"player_type":"Brightcove","name":"O’Driscoll rubbishes idea of cancelling Champions Cup","labels":["Video","Free Video","Brian O\u0027Driscoll","European Rugby Champions Cup","Insight","Rory Best","Rugby Hero","Rugby Union","Sam Warburton"],"requires_paid_subscription":"false"}];  	
    }
	var digitalData = {
		"application": {
			"name": "Sport",
			"environment": "prod",
			"version": "",
			"is_spa": false             
		},

		"vendor": {
			"adobe": {
				"analytics": {
					"pageName": formattedPageName
				}
			}
		},

		"page": {
			"id":"",
			"title": "Heineken Champions Cup Round 1: Your ultimate guide to the opening weekend as South Africa trio Bulls, Stormers and Sharks make their Heineken Cup debuts",
			"asset": {
		           "videos": videoDetails
		        },
			"url": location.href,
			"referrer": document.referrer,
			"breadcrumb": breadcrumbArr,
			"language": "en-GB",
			"timestamp": new Date(),
			"templateType": "ArticlePage",
			"labels":labelsArr,
			"category": {
	            "primaryCategory": "Customer",
	            "channel": "Consumer",
	            "type": "Content",
	            "area": "Sport"
	        }
		}
	};
</script>

	
    
    	
	
	
	<link rel="canonical" href="https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel"/>
	
    
    


  
    
<link rel="stylesheet" href="/etc.clientlibs/portal/clientlibs/article/clientlibs.min.ACSHASHa47fc4f2aeec6f04a12a4f27e90856e0.css" type="text/css">



  
  

    
    
    

    
    	

    <!-- Adobe Launch Start-->
    

    


        <script type="text/javascript" src="https://assets.adobedtm.com/468fd5a0b220/5e2a7b1f96d2/launch-ENfdadf1bb09d848de85923e05be32e7d1.min.js" async></script>


    <!-- Adobe Launch End -->
    
    
        <!--[if IE]><link rel="shortcut icon" href="/etc/designs/bt/portal/page-design/favicon.ico"/><![endif]-->
    
    
    

    <link rel="icon" href="/etc/designs/bt/portal/page-design/favicon.ico"/>

    

    

    

    

	
	
</head>
    <body>
        
    

    
        <!--Dante header started-->
        <div id="bt-navbar"></div>
        <!--Dante header ended-->
    

        <nav class="local-nav-par" aria-label="Breadcrumb Navigation">
            <div>


    
    
    
    <div class="local-nav">
		
        
            
            
            <div class="local-navigation">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                

                 <div class="navigator-section article-navigation clearfix">
                    
                    <div class="container">
                        <div class="breadcrumb-navigator">
                            <ul class="breadcrumb">
                                
                                
                                    
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport">BT Sport</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/all-sports">Sports</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/rugby-union">Rugby Union</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/rugby-union/leagues-and-cups">Leagues &amp; Cups</a>
                                    </li>
                                
                            
                                
                                
                                    <li>
                                         <a href="/sport/rugby-union/european-rugby-champions-cup">Heineken Champions Cup</a>
                                    </li>
                                
                            </ul>
                        </div>
                        
                        
                    </div>
                </div>				
            </div>
        
        
    </div>

</div>
        </nav>
        
        
	<main class="article-page container">
		

		<div class="row article-row">
			<div class="main-content col-md-8 image-content-pad">
				<section class="summary">
					<h1>Heineken Champions Cup Round 1: Your ultimate guide to the opening weekend as South Africa trio Bulls, Stormers and Sharks make their Heineken Cup debuts</h1>
					<h2>TV and live stream information as BT Sport brings you live coverage of every game from the opening weekend of the new Heineken Cup season</h2>
					<div class="row">
						<div class="col-xs-9 col-sm-10 col-md-10 col-lg-10 author-section-updates ">
							<div class="row">
								<div class="author ">
									
									
										<span class="author-name">
											By 
											
												<a href="/sport/author/callum-davis">Callum Davis</a>
											
											
										</span>
									
									
										
											<span class="published">Published: 7 December 2022 - 2.54pm</span>
										
									
								</div>
								<div class="author hidden">
									<span class="author-name">By Press Association</span>
									
										
											<span class="published">Published: 7 December 2022 - 2.54pm</span>
										
									
								</div>
							</div>
						</div>
						<div class="col-xs-3 col-sm-2 col-md-2 col-lg-2 author-social-section">
							


	
	<div class="social">
	    
	        <a aria-label="Share to Facebook" class="facebook-btn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel" target="_blank">
			<img alt="Share to Facebook" class="img-facebook" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Facebook-Social-Icon.png"/></a>
		
	    
	        <a aria-label="Share to Twitter" class="share-btn" href="https://twitter.com/share" data-text="Heineken Cup Round 1 - How to watch the opening weekend live on BT Sport | BT Sport" data-url="https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
	        <img alt="Share to Twitter" class="img-twitter" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Twitter-Social-Icon.png"/></a>
	    
	    
	        <a aria-label="Share to Whatsapp" class="whatsapp-btn" href="https://api.whatsapp.com/send?text=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
			<img alt="Share to Whatsapp" class="img-whatsapp" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Whatsapp-Social-Icon.png"/></a>
		
	    
            <a aria-label="Share via Email" class="mail-btn" href="mailto:?subject=Shared from BT News&body=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
            <img alt="Share via Email" class="img-email" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Mail-Social-Icon.png"/></a>
		
	</div>	


						</div>
					</div>
					<div class="row">
						<span class="topics">
							


    
        
        
            
            	
       			 
		        	<a href="/sport/rugby-union">Rugby Union</a>
		          
		     
        
    
        
        
            
            	
       			 
		        	<a href="/sport/features">Features</a>
		          
		     
        
    
        
        
            
            	
       			 
		        	<a href="/sport/rugby-union/european-rugby-champions-cup">European Rugby Champions Cup</a>
		          
		     
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    
        
        
            
        
    


						</span>
					</div>
					
											
						<picture class="image-wrapper-container">
							<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
							<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
							<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							<source media="(min-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
																						
							
								<img class="hero-image" alt="Heineken Champions Cup 2022/23" src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
							
																					
						</picture>
					
					<p class="hero-image-tag"></p>
					
				</section>
				<section class="article-section overflow-block">
					


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p>The biggest club competition in world rugby just got even bigger. </p>
<p>For the first time in the history of the Heineken Cup, three sides from South Africa will join the race to become kings of Europe with the introduction of United Rugby Championship winners DHL Stormers, Vodacom Bulls and Cell C Sharks.</p>
<p>As ever BT Sport, the home of the <a href="/sport/rugby-union/european-rugby-champions-cup">Heineken Champions Cup</a> until 2024, will show live coverage of every single game each weekend and all eyes will be on South Africa's trio of upstarts as they look to crash the party.</p>
<p>Read on for previews of all 12 games, plus team news and live stream details.</p>

    
</div>
<div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">




<div class="schedule-common-on-off-timer">

    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="CTA-component aem-GridColumn aem-GridColumn--default--12">


	
    
    
        
	
    <div class="cta-type1 border-both">
        <div class="cta-component  cta-space ">
            <div class="cta-card-image">
                <img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/logos/sport/bt-sport-logos/bt_sport_black.png" alt="" aria-hidden="true"/>
            </div>
            <span><span class="s3">BT Sport Monthly Pass</span></span> <p>Join the home of live sport for just £25 per month. Get instant access to the BT Sport app, with no contract and no BT broadband required.</p>

            <div class="cta-btn-card">
                <a href="https://www.bt.com/sport/buy/monthly-pass/create-an-account?s_intcid=con_portal_sport_cta-card_in-article_monthly_pass" class="btn primary-purchase-button   ">Buy Pass</a>
                
            </div>
            
        </div>
    </div>

    




</div>

    
</div>

</div>

</div>
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p><span class="s3"><b>Friday 9 December</b></span></p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">London Irish</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Montpellier</a> </b>- 7.15pm (8pm KO), BT Sport 1 HD &amp; BT Sport Ultimate</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/london-irish-v-montpellier">Watch live stream from 7.15pm</a></h4>
<p>The curtain lifts on another European season in the English capital as London Irish entertain Top 14 giants Montpellier on Friday night. </p>
<p>Irish will be hoping to produce a better account of themselves on the continent after making a disastrous start to their domestic campaign. </p>
<p>The west Londoners are level on points with bottom-placed Bristol having lost seven of their first nine games.</p>
<p>Victory over Newcastle last weekend was their first since October and Declan Kidney's men will be out to secure back-to-back wins for the first time this season when they welcome Montpellier to the Brentford Community Stadium.</p>
<p>The Exiles are back in Europe's premier club competition for the first time in a decade and mark their return with a stern test against last season's French league winners. </p>
<p>Phillipe Saint-Andre's Montpellier finished second to Castres in the regular season standings before beating the table-toppers in the Top 14 Grand Final.</p>
<p>The French outfit have been busy in the transfer market in recent weeks with Exeter duo Luke Cowan-Dickie and Sam Simmonds both agreeing to swap Devon for France from next season. </p>
<p>After welcoming Montpellier, Irish will make the trip to the DHL Stadium in Cape Town to take on the Stormers.</p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/sexton_october.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">The 2022 Heineken Cup final ended in heartbreak for Leinster and Johnny Sexton</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p> </p>
<p><span class="s3"><b>Saturday 10 December</b></span></p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Racing</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Leinster</a> </b>- 12.30pm (1pm KO), BT Sport 1 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/racing-92-v-leinster-rugby">Watch live stream from 12.30pm</a></h4>
<p>The first of four live games on BT Sport this Saturday sees French giants Racing welcome four-time winners Leinster to Paris in one of the games of the weekend. </p>
<p>There will be no shortage of stars on show when four-time runners-up Racing go head-to-head with last season's beaten finalists Leinster in a mouth-watering round one clash. </p>
<p>This will be the first time these two great sides have met since the 2018 final in Bilbao when Johnny Sexton inspired Leinster to their fourth European crown. </p>
<p>It's been a tale of heartbreak for both sides since then, with Leinster losing out to Saracens and La Rochelle in the 2019 and 2021 finals, while Racing fell at the last hurdle in 2020 to winners Exeter Chiefs.</p>
<p>Irish giants Leinster have their sights set on a record-equalling fifth star while perennial bridesmaids Racing will be hoping this is the year they finally end their Heineken Cup hoodoo. </p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Sharks</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Harlequins</a> </b>- 12.30pm (1pm KO), BT Sport 1 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/clermont-auvergne-v-dhl-stormers">Watch live stream from 12.30pm</a></h4>
<p>Cell C Sharks will make Heineken Cup history on Saturday lunchtime as they become South Africa's first ever representative in the competition.</p>
<p>The South African's kick-off their European Cup campaign at home to 2021 Premiership winners Harlequins.</p>
<p>The Londoners will be without fly-half Marcus Smith for the trip to Durban after suffering an injury in England's Autumn Nations Series defeat to South Africa.</p>
<p>Quins boss Tabai Matson revealed that Smith would be sidelined for at least a month due.</p>
<p>That will rule him out of Saturday's landmark match against the Sharks in Durban, and the home appointment with French heavyweights Racing 92 in two weeks time.</p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/stormers.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">DHL Stormers make their European Cup bow as reigning United Rugby Championship winners</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Clermont</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">DHL Stormers</a> </b>- 3pm (3.15pm KO), BT Sport 2 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/clermont-auvergne-v-dhl-stormers">Watch live stream from 3pm</a></h4>
<p>DHL Stormers will be looking to make their mark on the biggest stage in club rugby when they make their Heineken Cup debut on Saturday afternoon. </p>
<p>The Cape Town giants make their European Cup bow at ASM Clermont Auvergne before back-to-back games against London Irish.</p>
<p>United Rugby Championship teams already know what to expect from the South African outfit after they won the competition last season in their debut campaign, but a trip to France represents new territory for the Stormers. </p>
<p>Three-time European Cup runners-up Clermont are no longer the force they once were but the Stade Marcel Michelin remains one of the most intimidating venues in club rugby with the Stormers set for a hostile welcome to Heineken Cup rugby.</p>
<p>Clermont are currently 10th in the Top 14 table but a victory over reigning champions Montpellier last time out could be the jump-start their season needed as they prepare to kick-off another European campaign. </p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Gloucester</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Lyon</a> </b>- 3pm (3.15pm KO), BT Sport 3 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/clermont-auvergne-v-dhl-stormers">Watch live stream from 3pm</a></h4>
<p>Gloucester return to Heineken Cup action after a year-long absence with a tricky opener against French giants Lyon. </p>
<p>The two sides were drawn against each other in the pool stages of last season's EPCR Challenge Cup, with Lyon securing a 19-13 win on home turf. </p>
<p>Both sides qualified for the knockout stages but while Gloucester's campaign ended in a Round of 16 defeat to Saracens, Lyon went on to claim their first ever piece of silverware with victory over Top 14 rivlas Toulon.</p>
<p>Now the Cherry and Whites will be looking to avenge that defeat with home advantage this weekend. </p>
<p>George Skivington's men snapped a three-game losing streak in the league last weekend and will be hoping to maintain that winning momentum as focus turns to European affairs. </p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Vodacom Bulls</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Lyon</a> </b>- 5.15pm (5.30pm KO), BT Sport 1 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/la-rochelle-v-northampton-saints">Watch live stream from 5.15pm</a></h4>
<p>Holders La Rochelle begin the defence of their crown against 2001 winners Northampton Saints. </p>
<p>The Top 14 outfit beat Leinster in last season's final to claim the piece of silverware in the club's history having lost out to compatriots Toulouse in the 2020 showpiece.</p>
<p>Now Ronan O'Gara's men will be looking to become the first French side to win back-to-back European Cups, and only the fourth team in history to defend their crown after Leicester, Leinster and Saracens.</p>
<p>Meanwhile Northampton begin another European campaign having failed to reach the knockout stage last term.</p>
<p>The Saints will be keen to translate their domestic form to the continentel stage having lost all four of their pool-stage games in a Covid-disrupted season last time out.</p>
<p>The East Midlanders will be hoping Courtney Lawes is fit to travel after missing England's autumn campaign through injury. </p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">La Rochelle</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Northampton</a> </b>- 5.15pm (5.30pm KO), BT Sport 1 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/la-rochelle-v-northampton-saints">Watch live stream from 5.15pm</a></h4>
<p>Holders La Rochelle begin the defence of their crown against 2001 winners Northampton Saints. </p>
<p>The Top 14 outfit beat Leinster in last season's final to claim the piece of silverware in the club's history having lost out to compatriots Toulouse in the 2020 showpiece.</p>
<p>Now Ronan O'Gara's men will be looking to become the first French side to win back-to-back European Cups, and only the fourth team in history to defend their crown after Leicester, Leinster and Saracens.</p>
<p>Meanwhile Northampton begin another European campaign having failed to reach the knockout stage last term.</p>
<p>The Saints will be keen to translate their domestic form to the continentel stage having lost all four of their pool-stage games in a Covid-disrupted season last time out.</p>
<p>The East Midlanders will be hoping Courtney Lawes is fit to travel after missing England's autumn campaign through injury. </p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">La Rochelle are aiming to become the first French team to defend their crown</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Castres</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Exeter Chiefs</a> </b>- 7.45pm (8pm KO), BT Sport 1 HD</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/castres-olympique-v-exeter-chiefs">Watch live stream from 7.45pm</a></h4>
<p>BT Sport subscribers are afforded a rare offering of Saturday-night Heineken Cup action as Castres go toe-to-toe with former champions Exeter Chiefs.</p>
<p>Many thought Exeter's triumph over Racing two years would herald the start of a new era of dominance for the Devonians but Rob Baxter's men have struggled to emulate the heights of 2020.</p>
<p>Their quest for a second European Cup ended at the Round of 16 stage last season as they were blown away by two-time champions Munster at Thomond Park.</p>
<p>The Chiefs also failed to make the final of the Premiership for the first time in six years.</p>
<p>Now Exeter begin another European campaign away at Castres before facing off against South African new boys Vodacom Bulls home and away.</p>
<p>Their final game of the pool stage sees them welcome Castres to Sandy Park in Saturday's return fixture.</p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p> </p>
<p><span class="s3"><b>Sunday 11 December</b></span></p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Sale Sharks</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Ulster</a> </b>- 12.30pm (1pm KO), BT Sport 2 HD &amp; BT Sport Ultimate</h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/sale-sharks-v-ulster-rugby">Watch live stream from 12.30pm</a></h4>
<p>Sale Sharks will be looking to build on their steady progress in Europe when they take on 1999 Heineken Cup winners Ulster on opening weekend.</p>
<p>The Salford outfit have made the quarter-finals in the previous two seasons, losing out to La Rochelle in 2021 and Racing last year.</p>
<p>With the addition of England internationals Jonny Hill and George Ford, the Sharks will have one eye on a maiden Heineken Cup crown.</p>
<p>Deemed surplus to requirement by England of late, Ford has hit the ground running since returning to his hometown and the ex-Bath and Leicester man will be chomping at the bit to prove his worth to Eddie Jones' England successor.</p>
<p>“I think it’s probably the most hotly contested tournament you can play in,” said Ford. “You’re playing against all the top teams in Europe and every game you play in, from the group stage</p>
<p>“And if you’re lucky enough to make it through the group stage, the knockout stages are probably the closest to Test level you can come to.</p>
<p>“To be successful in it is a pretty special thing to do, so that what makes it special as a player to play in.&quot;</p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teamsgloucester-rugby">Saracens</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Edinburgh</a> </b>- 3pm (1pm KO), BT Sport 2 HD </h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/saracens-v-edinburgh-rugby">Watch live stream from 3pm</a></h4>
<p>Three-time winners Saracens return to European rugby's top table for the first time since their relegation to the Championship in 2020. </p>
<p>Mark McCall's men reached the Premiership play-off final in their first season back in the top flight, but this is there foray into the Heineken Cup since exiting the competition in the semi-finals at the hands of Racing. </p>
<p>Sarries entertain an Edinburgh side returning to Europe's premier club competition after dropping into the ECPR Challenge Cup last season. </p>
<p>The Scottish side topped a Challenge Cup pool containing Saracens and London Irish, beating Bath in the last 16 before coming unstuck against Wasps in the quarter-finals.</p>
<p>Now Mike Blair's men will be hoping to spring a shock at the StoneX for the second time in 12 months after beating Saracens on the opening weekend of last season's Challenge Cup.</p>

    
</div>
<div class="articleimage aem-GridColumn aem-GridColumn--default--12">







    <div class="aem-tag image">
        <div class="image-block align-centre">
		
	
		<div class="lazy-columns">
		   <div class="lazy-columns-col lazy-columns-col-hide">
			<picture class="image-wrapper-container">
				<source media="(max-width: 599px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg"/>
				<source media="(max-width: 767px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(max-width: 979px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-tablet.935.526.jpg"/>
				<source media="(max-width: 1199px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				<source media="(min-width: 1200px)" data-srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg"/>
				
				
					<img class="lazy" data-src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/toast_farrell.jpg/_jcr_content/renditions/landscape-desktop.764.430.jpg" alt="" aria-hidden="true"/>
								
				
			</picture>
		</div>
  </div>

   <div class="img-tag">Saracens are back in the Heineken Cup for the first time since their relegation to the Championship in 2020</div>
   </div>
</div>



</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Munster</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Toulouse</a> </b>- 3pm (1pm KO), BT Sport 3 HD </h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/munster-rugby-v-toulouse">Watch live stream from 3pm</a></h4>
<p>The pick of Sunday's Heineken Cup offering sees two-time winners Munster take on five-time champions Toulouse in a clash of European royalty. </p>
<p>The two famous old sides go head-to-head on opening weekend just seven months on from their quarter-final epic at the Aviva Stadium. </p>
<p>Deadlocked at 24-24 after 100 minutes of rugby, the match had to be settled by a penalty shootout, with defending champions Toulouse progressing to the last four. </p>
<p>Now Munster are out for revenge with new head coach Graham Rowntree at the helm following Johann van Graan's move to Bath in the summer.</p>
<p>The Limerick side are back at Thomond Park after a Ed Sheran gig forced them to play last season's quarter-final tie at the Aviva Stadium.</p>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h3><b><a href="https://www.bt.com/sport/rugby-union/teams">Ospreys</a> </b>vs <b><a href="https://www.bt.com/sport/rugby-union/teams">Leicester Tigers</a> </b>- 5.15pm (1pm KO), BT Sport 2 HD </h3>

    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<h4><a href="/sport/watch/enhanced-player/rugby-union/european-rugby-champions-cup/2022/december/ospreys-v-leicester-tigers">Watch live stream from 5.15pm</a></h4>
<p>Premiership champions Leicester open up their Heineken Cup campaign against Ospreys with the future of head coach Steve Borthwick in doubt.</p>
<p>Eddie Jones was sacked as England head coach earlier this week after seven years in charge following a lacklustre autumn campaign. </p>
<p>The RFU say they have begun the process of hiring Jones' successor but Borthwick is understood to be the frontrunner to replace the Australian. </p>
<p>Borthwick has been the mastermind behind Leicester's return to the top table of English rugby, culminating in last season's Premiership title triumph - their first since 2012. </p>
<p>Leicester's quest for European silverware ended in a quarter-final defeat to eventual runners-up Leinster last season, and the East Midlanders will be desperate to keep hold of Borthwick as they mount another tilt at a first Heineken Cup since 2002.</p>

    
</div>

    
</div>

				</section>

				<!-- Medallia Feedback Section -->
                <div id="medallia-container" class="medallia-survey">
					<div class="survey-container hide">
						<p class="feedback-header">Feedback</p>
						<div id="Embed_Survey_Portal"></div>
					</div>
				</div>

				<section class="social-section">
					
						<span class="share-tags">SHARE</span>
					
					


	
	<div class="social">
	    
	        <a aria-label="Share to Facebook" class="facebook-btn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel" target="_blank">
			<img alt="Share to Facebook" class="img-facebook" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Facebook-Social-Icon.png"/></a>
		
	    
	        <a aria-label="Share to Twitter" class="share-btn" href="https://twitter.com/share" data-text="Heineken Cup Round 1 - How to watch the opening weekend live on BT Sport | BT Sport" data-url="https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
	        <img alt="Share to Twitter" class="img-twitter" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Twitter-Social-Icon.png"/></a>
	    
	    
	        <a aria-label="Share to Whatsapp" class="whatsapp-btn" href="https://api.whatsapp.com/send?text=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
			<img alt="Share to Whatsapp" class="img-whatsapp" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Whatsapp-Social-Icon.png"/></a>
		
	    
            <a aria-label="Share via Email" class="mail-btn" href="mailto:?subject=Shared from BT News&body=https://www.bt.com/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
            <img alt="Share via Email" class="img-email" src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/Mail-Social-Icon.png"/></a>
		
	</div>	


					<div class="social-hr"></div>
					
<span class="tag">TAGS</span>
<span class="topics">      

    
        
        
      	
        
        	<a href="/sport/rugby-union">Rugby Union</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/features">Features</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/european-rugby-champions-cup">European Rugby Champions Cup</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/harlequins">Harlequins</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/sale-sharks">Sale Sharks</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/bristol-bears">Bristol Bears</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/wasps">Wasps</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/bath-rugby">Bath Rugby</a>
                    
        
    
        
        
      	
            <a href="/sport/topic.leinster" rel="nofollow">Leinster</a>
        
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/exeter-chiefs">Exeter Chiefs</a>
                    
        
    
        
        
      	
        
        	<a href="/sport/rugby-union/teams/northampton-saints">Northampton Saints</a>
                    
        
    
        
        
      	
            <a href="/sport/topic.munster" rel="nofollow">Munster</a>
        
                    
        
    
        
        
      	
            <a href="/sport/topic.racing-92" rel="nofollow">Racing 92</a>
        
                    
        
    
        
        
      	
        
        	<a href="/sport/football/toulouse">Toulouse</a>
                    
        
    
        
        
      	
            <a href="/sport/topic.bordeaux" rel="nofollow">Bordeaux</a>
        
                    
        
    
        
        
      	
            <a href="/sport/topic.montpellier-herault-rugby" rel="nofollow">Montpellier Herault Rugby</a>
        
                    
        
    

</span>

				</section>
			</div>
			<div class="rhr col-md-4 col-lg-4 no-gutters clusterTemplates" id="clusterTemplates">

				<div class="component-ad-section clearfix" data-nosnippet="true">
					<div>
						


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="article-section-inheritance parbase aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /content/bt/portal/en/sport/all-sports/rugby-union/leagues-and-cups/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel/_jcr_content/rightsideparsys/rhrInheritance.ttl.html, resourceType: portal/components/content/article-section-inheritance) -->


<div>
    
        
            <div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"> 

    
         
   				 
		  
    


    
    

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="CTA-component aem-GridColumn aem-GridColumn--default--12">


	
    
        <div class="list-component">
            
	
    <div class="cta-type3 ">
        <div class="cta-component cta-card-purple  ">
            <div class="cta-card-image">
                <img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/logos/bt-logo/bt_sport_white.png" alt="" aria-hidden="true"/>
            </div>
            <h2><span class="s2">Get BT Sport today - contract free</span></h2>
 <p>Watch BT Sport's unbeatable line-up of world-class live sport for just £25 a month</p>

            <div class="cta-btn-card">
                <a href="https://www.bt.com/sport/monthly-pass?s_intcid=con_portal_sport_cta-card_bt-sport_primary" class="btn  primary-purchase-button  ">Buy Monthly Pass</a>
                
            </div>
            
        </div>
    </div>

        </div>
    
    




</div>

    
</div>

</div>

</div>
<div class="listcomponent parbase aem-GridColumn aem-GridColumn--default--12">





		<div class="list-component">
			<div>
								
					
     <div class="picture-list">
        <div class="inner">
            <div class="cluster-text-main">
				<div class="cluster-text-title">Trending</div>
				
					<div class="view-all view-all-color-purple">
						<a href="/sport/rugby-union/european-rugby-champions-cup" title="">More<span class="chevron">&gt;</span></a>
					</div>
				
			</div>
            <ul>
                         
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="Best tries in Heineken Champions Cup history" href="https://www.bt.com/sport/watch/video/clips/2022/december/best-tries-in-heineken-champions-cup-history">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 3 minutes 49 seconds" v-if="isVideo('03:49')">03:49</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Best tries in Heineken Champions Cup history
		</p>
		
            
            
            
			<span class="cluster-date">Dec 8</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="Best tries in Heineken Champions Cup history" href="https://www.bt.com/sport/watch/video/clips/2022/december/best-tries-in-heineken-champions-cup-history">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/c98fe12d-df5a-4809-9556-c1bcdd43b7a9/5ba2f835-c866-44da-9573-d5aeb6117229/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 3 minutes 49 seconds" v-if="isVideo('03:49')">03:49</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Best tries in Heineken Champions Cup history
		</p>
		
            
            
            
			<span class="cluster-date">Dec 8</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="The Heineken Champions Cup returns to BT Sport!" href="https://www.bt.com/sport/watch/video/clips/2022/december/the-heineken-champions-cup-returns-to-bt-sport">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 30 seconds" v-if="isVideo('00:30')">00:30</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			The Heineken Champions Cup returns to BT Sport!
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="The Heineken Champions Cup returns to BT Sport!" href="https://www.bt.com/sport/watch/video/clips/2022/december/the-heineken-champions-cup-returns-to-bt-sport">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/9ff6243f-a039-4e74-b0f7-99dde2d5676b/b6de70bf-eac5-40b2-9c0d-2714b54ba1e4/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 30 seconds" v-if="isVideo('00:30')">00:30</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			The Heineken Champions Cup returns to BT Sport!
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="Heineken Champions Cup Round 1 - Ultimate guide to opening weekend" href="/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Heineken Champions Cup Round 1 - Ultimate guide to opening weekend
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date"> | 8 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="Heineken Champions Cup Round 1 - Ultimate guide to opening weekend" href="/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/FLAG_CHAM.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Heineken Champions Cup Round 1 - Ultimate guide to opening weekend
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date"> | 8 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="Heineken Cup fixtures - How to watch the 2022/23 season on BT Sport" href="/sport/rugby-union/european-rugby-champions-cup/heineken-cup-rugby-fixtures-2022-2023-tv-schedule-bt-sport">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Heineken Cup fixtures - How to watch the 2022/23 season on BT Sport
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date"> | 5 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="Heineken Cup fixtures - How to watch the 2022/23 season on BT Sport" href="/sport/rugby-union/european-rugby-champions-cup/heineken-cup-rugby-fixtures-2022-2023-tv-schedule-bt-sport">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 767px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 979px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1199px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
						<img src="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/champo_cup.jpg/_jcr_content/renditions/standard-tablet-large.380.214.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
				<div class="tile-icons"> 
	            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
	            </div>
		
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			Heineken Cup fixtures - How to watch the 2022/23 season on BT Sport
		</p>
		
            
            
            
			<span class="cluster-date">Dec 7</span>
           <span class="cluster-date"> | 5 min read </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                        <li v-if="isSmallDevice && isLive('', '')" v-cloak>
                        	
                            
			                
			                    <a aria-label="BT Sport to remain the home of the Heineken Champions Cup" href="https://www.bt.com/sport/watch/video/clips/2022/october/bt-sport-to-remain-the-home-of-the-heineken-champions-cup">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 1 minute 10 seconds" v-if="isVideo('01:10')">01:10</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			BT Sport to remain the home of the Heineken Champions Cup
		</p>
		
            
            
            
			<span class="cluster-date">Oct 5</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
						<li v-else v-cloak>
                        	
                            
			                
			                    <a aria-label="BT Sport to remain the home of the Heineken Champions Cup" href="https://www.bt.com/sport/watch/video/clips/2022/october/bt-sport-to-remain-the-home-of-the-heineken-champions-cup">
			                
                               
	<span class="image-container"> 
	   
	         
				
				
					<picture>
						<source media="(max-width: 599px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 767px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 979px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 1199px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg"/>
						<img src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/4aa85219-8273-4097-9faa-4ff9b07b3ab7/ae9f73ae-df4f-41c5-afce-4b3d9a9cfd5a/380x214/match/image.jpg" alt="" aria-hidden="true"/>
					</picture>
				
			
			
			
		   
			
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 1 minute 10 seconds" v-if="isVideo('01:10')">01:10</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
			
			
	</span>
	 <div class="cluster-text-content">
		<p class="content-title truncate">
			BT Sport to remain the home of the Heineken Champions Cup
		</p>
		
            
            
            
			<span class="cluster-date">Oct 5</span>
           <span class="cluster-date">    </span>
           
		<hr/>
	</div>
 
                            </a>
                        </li>
                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
			
		
		
        
        
        
			
		
        
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
			
		
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                                
         
         
		
			
		
        
        
        
        
		
			
		
        

                    
                
            </ul>
        </div>
    </div>

				
				
			</div>
		</div>

</div>

    
</div>

</div></div>

        
        
    
</div></div>

    
</div>

					</div>
				</div>
			</div>
		</div>
		<div>
			


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="article-section-inheritance parbase aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /content/bt/portal/en/sport/all-sports/rugby-union/leagues-and-cups/european-rugby-champions-cup/heineken-champions-cup-round-1-preview-tv-channel/_jcr_content/bottomsideparsys/bottomInheritance.ttl.html, resourceType: portal/components/content/article-section-inheritance) -->


<div>
    
        
        
			<div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"> 

    
         
   				 
		  
    


    
        
    
    

</div>
<div class="editorialtoolkitcontainer parbase aem-GridColumn aem-GridColumn--default--12">

 

	<div id="clusterTemplates-1" class="clusterTemplates hidden">
		<div class="container">
			


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="editorialtoolkit parbase aem-GridColumn aem-GridColumn--default--12">

 



    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    

    
    
    
    
    
    
    

    
    
    

    
    
    
    
    
    
    

    
    
	    <div class="purple full-width" style="background-color: ; color: ;">
	        <div class="container" v-if="isClusterShow('', '')">
	
		
    <h2>You might also like...</h2>
 	 

		<!--- START: Cluster Template -->
		<div id="cluster1" ref="cluster1">
			<div class="row cluster-layout" data-layout-name="template9sFlatMidDensity">
				
					
						<div class="col-md-12 hidden-lg col-xs-12">
							
		
        
        
    <div class="hero-small-card vue-lazy-columns">
        
        
			
		
		 
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
               		
					
						<a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" tabindex="-1">
					
                    
	
		
			<div aria-hidden="true" style="height: 100%;">
				<v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
		
		
             <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
         
			</v-lazy-image>
			</div>
		
         
         
		
        
        	
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
     

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
               		
					
						<a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" tabindex="-1">
					
                    
	
		
			<div aria-hidden="true" style="height: 100%;">
				<v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
		
		
             <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
             <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
         
			</v-lazy-image>
			</div>
		
         
         
		
        
        	
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
     

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                   
                   
                    <p style="color: ;">
                        
                            
							
								
								
									<a style="color: ;" href="/sport/rugby-union/european-rugby-champions-cup">European Rugby Champions Cup</a>
								
							
                        
                        
                    </p>
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4">
                       		<a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" style="color: ;">BT Sport show show every Heineken Cup game live until 2024</a>
                        </p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
				
					
						<div class="col-lg-4 col-md-6 hidden-md hidden-sm hidden-xs">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/heineken_cup_deal.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union/european-rugby-champions-cup">European Rugby Champions Cup</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/rugby-union/european-rugby-champions-cup/bt-sport-european-club-rugby-new-deal" style="color: ;">BT Sport show show every Heineken Cup game live until 2024</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/news/2022/june/london-irish-exeter-and-harlequins-face-sa-trips-in-champions-cup-pool-stage" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 1 minute">1 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/news/2022/june/london-irish-exeter-and-harlequins-face-sa-trips-in-champions-cup-pool-stage" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/92f9576132fcd0267fd5897c3ea0ec06Y29udGVudHNlYXJjaGFwaSwxNjU2NTA5Nzgz/2.48360118.jpg?rect=1009,634,3215,1809&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 1 minute">1 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/news/2022/june/london-irish-exeter-and-harlequins-face-sa-trips-in-champions-cup-pool-stage" style="color: ;">London Irish, Exeter and Harlequins face SA trips in Champions Cup pool stage</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-2022-2023-pools-confirmed" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-2022-2023-pools-confirmed" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/tiles/HEINEKEN.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union/european-rugby-champions-cup">European Rugby Champions Cup</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/rugby-union/european-rugby-champions-cup/heineken-champions-cup-2022-2023-pools-confirmed" style="color: ;">Heineken Champions Cup pools - Quins, Exeter &amp; Irish face South African newcomers</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('2022-06-25T11:00:00.000+0100', '2022-12-31T23:59:00.000+0000')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/catch-up/2022/june/the-story-of-the-21-22-heineken-champions-cup-season" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			    <div class="tile-info">
			        <div class="log-in" title="Subscriber only content" v-if="!isLoggedIn(true)">Log in</div>
			        <div class="video-duration" title="Video duration is 23 minutes 2 seconds" v-else>23:02</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-lock.svg" alt="" area-hidden="true" class="lock-icon" v-if="!isLoggedIn(true)"/>
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(true)"/>
			    </div>
			
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/catch-up/2022/june/the-story-of-the-21-22-heineken-champions-cup-season" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/6015698154001/84acab02-4cdb-4c2e-85eb-bda025c95a4d/5f062b2d-d1d3-4916-bccb-9a1c589a70bd/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			    <div class="tile-info">
			        <div class="log-in" title="Subscriber only content" v-if="!isLoggedIn(true)">Log in</div>
			        <div class="video-duration" title="Video duration is 23 minutes 2 seconds" v-else>23:02</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-lock.svg" alt="" area-hidden="true" class="lock-icon" v-if="!isLoggedIn(true)"/>
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(true)"/>
			    </div>
			
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/catch-up/2022/june/the-story-of-the-21-22-heineken-champions-cup-season" style="color: ;">The story of the 21/22 Heineken Champions Cup</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/june/monye-and-dallaglio-react-to-south-african-clubs-joining-champions-cup" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 6 minutes 59 seconds" v-if="isVideo('06:59')">06:59</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/june/monye-and-dallaglio-react-to-south-african-clubs-joining-champions-cup" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/_jcr_content/renditions/landscape-mobile.570.321.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
		      <source media="(max-width: 600px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-desktop.764.430.jpg"/>
		      <source media="(max-width: 768px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/standard-tablet.460.259.jpg"/>
		      <source media="(max-width: 960px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/standard-tablet-large.380.214.jpg"/>
		      <source media="(max-width: 1200px)" srcset="//img01.products.bt.co.uk/content/dam/bt/portal/images/articles/sport/rugby-union/champ_0406.jpg/jcr:content/renditions/landscape-mobile.570.321.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 6 minutes 59 seconds" v-if="isVideo('06:59')">06:59</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/clips/2022/june/monye-and-dallaglio-react-to-south-african-clubs-joining-champions-cup" style="color: ;">Monye and Dallaglio react to South African clubs joining Champions Cup</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/news/2022/june/south-african-teams-to-play-in-heineken-champions-cup-for-first-time" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 2 minutes">2 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/news/2022/june/south-african-teams-to-play-in-heineken-champions-cup-for-first-time" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/e1d868c9b86958bcba380cbc02932220Y29udGVudHNlYXJjaGFwaSwxNjU0MTk0NTIw/2.67169846.jpg?rect=0,315,5056,2844&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 2 minutes">2 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/news/2022/june/south-african-teams-to-play-in-heineken-champions-cup-for-first-time" style="color: ;">South African teams to play in Heineken Champions Cup for first time</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/news/2022/may/ronan-o-gara-celebrates-la-rochelle-s-shock-last-gasp-champions-cup-triumph" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/news/2022/may/ronan-o-gara-celebrates-la-rochelle-s-shock-last-gasp-champions-cup-triumph" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/8ce45dc70f3377155911f8997e408c49Y29udGVudHNlYXJjaGFwaSwxNjUzODUyNjg5/2.67169538.jpg?rect=379,654,4998,2811&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 3 minutes">3 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/news/2022/may/ronan-o-gara-celebrates-la-rochelle-s-shock-last-gasp-champions-cup-triumph" style="color: ;">Ronan O’Gara celebrates La Rochelle’s shock last-gasp Champions Cup triumph</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
		
			
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="/sport/news/2022/may/la-rochelle-celebrate-shock-last-gasp-champions-cup-final-victory-over-leinster" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 2 minutes">2 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="/sport/news/2022/may/la-rochelle-celebrate-shock-last-gasp-champions-cup-final-victory-over-leinster" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&ext=.jpg&w=570&h=321" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=570&amp;h=321"/>
		      <source media="(max-width: 600px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=764&amp;h=430"/>
		      <source media="(max-width: 768px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=460&amp;h=259"/>
		      <source media="(max-width: 960px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=380&amp;h=214"/>
		      <source media="(max-width: 1200px)" srcset="https://image.assets.pressassociation.io/v2/image/production/4d8101418abc249b2c33d2f5e04f55eeY29udGVudHNlYXJjaGFwaSwxNjUzODQ5ODU3/2.67169532.jpg?rect=11,431,5824,3276&amp;ext=.jpg&amp;w=570&amp;h=321"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
       
       		
		        <div class="tile-info">
		        	<div class="read-time" title="Article read time is 2 minutes">2 min read</div>
		        </div>
        	
			<div class="tile-icons"> 
            	<img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/news-video/article-icon.svg" alt="" area-hidden="true" class="article-icon"/>
            </div>
		
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="/sport/news/2022/may/la-rochelle-celebrate-shock-last-gasp-champions-cup-final-victory-over-leinster" style="color: ;">La Rochelle celebrate shock last-gasp Champions Cup final victory over Leinster</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
						<div class="col-lg-4 col-md-6 col-xs-6">
							
		
        
        
    <div class="standard-promo vue-lazy-columns">
        
        
			
		
		
        
        
        
			
		
		
        
        
        
        <div class="inner vue-lazy-columns-col vue-lazy-columns-col-hide" style="background-color: ;">
            <div class="image-container" v-if="isSmallDevice && isLive('', '')" v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/may/highlights-leinster-vs-la-rochelle" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 10 minutes 6 seconds" v-if="isVideo('10:06')">10:06</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="image-container" v-else v-cloak>
                
                
                    <a href="https://www.bt.com/sport/watch/video/clips/2022/may/highlights-leinster-vs-la-rochelle" tabindex="-1">
                
                	
   
      
      <div aria-hidden="true">
         <v-lazy-image src="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg" alt="" use-picture>
      
      
		      <source media="(max-width: 320px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg"/>
		      <source media="(max-width: 600px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/764x430/match/image.jpg"/>
		      <source media="(max-width: 768px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/460x259/match/image.jpg"/>
		      <source media="(max-width: 960px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/380x214/match/image.jpg"/>
		      <source media="(max-width: 1200px)" srcset="https://cf-images.eu-west-1.prod.boltdns.net/v1/static/2503979514001/5141b812-b45e-453f-8956-01cc54e3ac9b/7a4dddce-7284-41a5-8d5d-7685bb7942f0/570x321/match/image.jpg"/>
      
      	</v-lazy-image>
      	</div>
      
      
      
      
          
			
			    <div class="tile-info">
			        <div class="video-duration" title="Video duration is 10 minutes 6 seconds" v-if="isVideo('10:06')">10:06</div>
			    </div>
			    <div class="tile-icons">
			        <img src="/etc.clientlibs/portal/clientlibs/clientlibs/resources/img/video-hub/video-tile-play.svg" alt="" area-hidden="true" class="play-icon" v-if="isLoggedIn(false)"/>
			    </div>
			
      
       
      
   

                </a>
            </div>
            <div class="content">
                <div class="content-sports-tag">
                    <p style="color: ;">
						
                        
                            
                            
								
								
									<a style="color: ;" href="/sport/rugby-union">Rugby Union</a>
								
							
                        
                        
                    </p>
                    
                    
                </div>
                
                
                
                    <div class="content-title truncate">
                        <p class="s4"><a href="https://www.bt.com/sport/watch/video/clips/2022/may/highlights-leinster-vs-la-rochelle" style="color: ;">Highlights - Leinster vs La Rochelle</a></p>
                    </div>
                
            </div>
        </div>
    </div>

						</div>
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
					
				
			</div>
		</div>
		<!--- END: Cluster Template -->
	</div>
	    </div>
    
    

    
    
    

    
    
    
</div>
<div class="text parbase aem-GridColumn aem-GridColumn--default--12">



    
    
    	<p style="text-align: center;"><a href="/sport/rugby-union/european-rugby-champions-cup" target="BT_Modal"><span class="btn rte secondary">More Champions Cup</span></a></p>

    
</div>

    
</div>

		</div>
	</div>


</div>

    
</div>

</div></div>

        
    
</div></div>

    
</div>

		</div>
	</main>


        
    
<script type="text/javascript" src="/etc.clientlibs/portal/clientlibs/article/clientlibs.min.ACSHASH2c439efcbeb3cdb8085430d8bf1e8d62.js"></script>



        
    
  
    

        
    

    
        <!--Dante header started-->
        <script src="//img01.bt.co.uk/s/assets/js/dantenewgh.api-1.0.js"></script>
        <script type="text/javascript">
            var defvalues = {
                "siteArea": "portal",
                "displayGlobalSearch": "Y",
                "displayCountry": "Y",
                "width": 1154
            };
            DanteNewGH.init(defvalues);
        </script>
	<!--Dante header end-->
    


    
       

    
    	<!--Dante Foter started-->
        <script src="//img01.bt.co.uk/s/assets/js/dantegf.api-1.0.js"></script>
        <script type="text/javascript">
            var defvalues = {
                "displayCountry": "Y",
                "width": 1154
            };
            DanteGF.init(defvalues);
        </script>
        <footer id="bt-footer"></footer>
        <!--Dante Foter end-->
    

    <!-- Adobe Launch Start -->
    

    



	<!-- Adobe Launch End -->

    </body>
</html>
